lancement Multiecuscan

Voir le sujet précédent Voir le sujet suivant Aller en bas

lancement Multiecuscan

Message  Le Ravallec le Mer 24 Oct - 5:54

Bonjour
J'ai acheté le matériel que krg m'a conseillé, c'est à dire un ELM 327 avec les prise de différentes couleurs et Multiecuscan en version payante.
Je n'arrive pas à me connecter à Multi, j'ai un message me disant qu'il faut que je vérifie mes ports et mon cable parce qu'il n'y a pas de port adapté (suitable port).
J'ai installé le pilote de l'ELM, j'ai configuré comme sur le tuto du site la vitesse à 34800 choisi le port com 3 et sur multi dans les préférence j'ai mis toutes les interfaces en port com 3 avec la même vitesse.
Est-ce que quelqu'un peut me dire ce que j'ai loupé et ce que je dois faire?
Merci

Le Ravallec

Messages : 12
Date d'inscription : 18/09/2012
Age : 56

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: lancement Multiecuscan

Message  SEDICI22 le Mer 24 Oct - 18:34

Salut !
Il te faut jeter un oeil dans le gestionnaire de périphériques , lorsque ton cable est connecté au PC .
Vers le bas tu as le chapitre " ports "
Tu dois en avoir un qui porte la ref de ton ELM.
Tu regardfes son N°.
Tu vas dans préférences de MultiEcuscan.
Interface
Sous l'affichage de ton interface ( ELM) dans l'onglet"Port" , tu inscris le N° du port attribué relevé dans le gestionnaire de périph.

SEDICI22

Messages : 38
Date d'inscription : 31/12/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Lancement Multiecuscan

Message  Le Ravallec le Mer 24 Oct - 19:47

Bonjour et merci SEDICI 22
J'ai bien suivi ce que tu m'as dit de faire, mais dans l'onglet interface de Multi le nom d'ELM n'apparait pas il y a juste 2 choix possibles: None ou CANtie CAR(USB/Bluetooth) est-ce cela que je dois voir? J'ai bien mis le même N° de port :COM 3 comme sur le gestionnaire de périphérique mais ce n'est pas bon.

Le Ravallec

Messages : 12
Date d'inscription : 18/09/2012
Age : 56

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: lancement Multiecuscan

Message  SEDICI22 le Mer 24 Oct - 19:53

Re-
Tu as fait l'installatiuon du driver EML en automatique ?
Si oui et puisque çà ne fonctionne pas , refais une mise à jour du pilote en manuel en désignant le dossier où est stocké ton driver .

SEDICI22

Messages : 38
Date d'inscription : 31/12/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: lancement Multiecuscan

Message  Le Ravallec le Mer 24 Oct - 20:56

RE

J'ai bien installé le pilote, mais là je viens de m'apercevoir que le PB vient peut-être du fait que j'ai une version Multiplexe. Je viens d'installer la version gratuite et ça a l'air de fonctionné puisque j'ai pu choisir ELM 327 dans l'onglet interface alors qu'avec la version Multiplexe je n'avais pas le choix. En fait dans la version gratuite je n'ai pas eu accès à grand chose juste un onglet (Info CAN).
L'interface ELM 327 est-elle valable en version Multiplexe ? ou que faut-il faire pour que ça marche?

Le Ravallec

Messages : 12
Date d'inscription : 18/09/2012
Age : 56

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: lancement Multiecuscan

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum