Présentation + Problème ELM 327

Voir le sujet précédent Voir le sujet suivant Aller en bas

Présentation + Problème ELM 327

Message  Tonyziano le Sam 27 Avr - 6:04

Bonjour a tous et à toute.

Tout je me présente je m'appel Vincent, j'habite a Saint-Etienne dans la Loire, pas très loin de Lyon, j'ai une fiat stilo 1,9 JTD 115 Multiwagon.

Voila pour ce qui est de mon problème maintenant scratch

J'ai donc acheté récemment une interface ELM 327 v1,5a , que j'utilise avec Multiecuscan.
j'ai donc effectué tout les marche a suivre que j'ai pu trouver sur le forum et sur internet, lorsque je me connecte au calculateur du moteur je n'ai aucun souci, je peux avoir accès aux erreurs, au régime moteur... je peux également effacer les erreurs sans problème.

La où commence mon souci c'est lorsque je souhaite me connecter sur la partie service:

[img][/img]

J'ai un message d'erreur qui s'affiche:

[img][/img]

et je ne peut pas me connecter et par exemple enlever l'intervalle de révision.

J'ai donc effectué quelques recherches, et je suis donc tomber sur le topic où il expliquait qu'il fallait retirer la résistance R04, du circuit imprimé,par la suite j'ai donc ouvert mon boitier et je suis tombé sur un circuit totalement différent de celui-ci:

[img][/img]

[img][/img]

J'ai remarqué que sous la fiche blanche il y avait une resistance nommé R04 justement et qui ce situe juste de l'autre coté de la puce MCP2551 est ce que ça pourrait être celle-ci? scratch

Voila dites-moi s'il vous plait ce que vous en pensez?

Merci Beaucoup pour la lecture de mon post Very Happy

A bientot

Tonyziano

Messages : 1
Date d'inscription : 21/04/2013

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Présentation + Problème ELM 327

Message  bugess le Jeu 2 Mai - 10:43

salut

déjà as tu que le module moteur de détecté ? il faut commencer par un "scan(F11)" l'interface va vérifier l'accès aux modules et t'annoté leur référence , se qui te permettra de vérifier si tu sélectionnes les bons , car selon module tu as plusieurs références , si tu lances la connexion sur une mauvaise référence ,tu as cette annotation d'erreur ou défaut ISO
si tu as effectivement une résistance R04 en // sur les 2 pattes du CI U4 tu le dessoudes , j'avais le même problème avec mon interface , juste accès au module moteur , après retrait de la résistance , j'ai connecté moteur/tableau de bord /structure / direction électrique les module Abs et Airbag demandent une modif de câblage de la prise diagnos du ELM
avatar
bugess

Messages : 49
Date d'inscription : 25/02/2013
Localisation : SOULTZ LES BAINS

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Présentation + Problème ELM 327

Message  lolo85v le Ven 3 Mai - 19:23

oui va y vire la r 04

lolo85v

Messages : 53
Date d'inscription : 31/08/2011

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Présentation + Problème ELM 327

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum