[TUTO] Modification des cable ELM 1.4 ayant des problèmes

Page 2 sur 4 Précédent  1, 2, 3, 4  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

Re: [TUTO] Modification des cable ELM 1.4 ayant des problèmes

Message  peko le Mer 2 Mar - 0:40

g trouver ça sur le site officiel

ELM C19 - ELM 327 v1.3+ interface with ADAPTER CABLE 3 (or modified interface with CAN lines connected to pins 1 and 9 instead of 6 and 14)

or apres vérif, je ne suis pas connecter sur 1 et 9 mais sur 6 et 14

je fait l'essait se soir

j'ésite a faire un pont entre 1 et 9 ou a dessouder 1 et le ressouder sur 9 ?
avatar
peko

Messages : 12
Date d'inscription : 22/11/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [TUTO] Modification des cable ELM 1.4 ayant des problèmes

Message  peko le Mer 2 Mar - 1:37

la modif effectuer j'ai tester, ça se connecte sans soucis, le logiciel me dit reset effectué par contre, quand je démarre le moteur JTD fiat 500, j'ai toujours le message vidange a faire !

Suspect
avatar
peko

Messages : 12
Date d'inscription : 22/11/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [TUTO] Modification des cable ELM 1.4 ayant des problèmes

Message  Admin le Mer 2 Mar - 19:40

Il y à deux manip à faire:

1: Remettre à zéro le compteur d'entretient
2: Remetre à zero la vidange moteur

Regarde ici
avatar
Admin
Admin

Messages : 124
Date d'inscription : 20/08/2010

Voir le profil de l'utilisateur http://fiatecuscan-france.forumgratuit.org

Revenir en haut Aller en bas

Re: [TUTO] Modification des cable ELM 1.4 ayant des problèmes

Message  peko le Jeu 3 Mar - 9:40

ok admin message bien recu, j'ai fait que celui du compteur pas celui de l'ecu

par contre le soucis c'est que entre ecu et compteur il faut modif le cable sinon pas de communication !

donc j'esite a faire un pont pour que ça fonctionne sur les 2 en meme temps ! mais n'y a-t-il pas un risque !
avatar
peko

Messages : 12
Date d'inscription : 22/11/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [TUTO] Modification des cable ELM 1.4 ayant des problèmes

Message  peko le Dim 6 Mar - 23:01

j'ai ma réponse lol surtout pas !!! donc c'est une merde car pour la meme voiture, pour reset le service faut se connecter sur l'ecu et ensuite modif le cable pour se connecter au compteur et enfin ne plus avoir le message de vidange ! Shocked c'est super efficace No

du coup je crois que je vais acheter un autre elm pour ne pas m'amuser à souder dessouder a chaque fois
avatar
peko

Messages : 12
Date d'inscription : 22/11/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [TUTO] Modification des cable ELM 1.4 ayant des problèmes

Message  ludoge1 le Lun 7 Mar - 5:01

Salut Peko, pourquoi ne pas mettre un switch ou un contact.
avatar
ludoge1

Messages : 24
Date d'inscription : 22/11/2010
Age : 37

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [TUTO] Modification des cable ELM 1.4 ayant des problèmes

Message  pasto le Lun 7 Mar - 7:27

oui mais quel est le modèle d'elm qui fonctionne correctement?

pasto

Messages : 14
Date d'inscription : 13/01/2011

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

ça marche!!

Message  ecofiat le Mar 29 Mar - 20:37

Merci pour ton tuto, perso je n'ai pas eu de difficulté à mettre en oeuvre l'ecuscan.

J'ai acheté un ELM327 et VAG-COM 409.1 sur ce site: www.tdimax.fr
J'ai suivi ta procédure et j'ai pu faire le diag de ma punto.

ecofiat

Messages : 1
Date d'inscription : 29/03/2011

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [TUTO] Modification des cable ELM 1.4 ayant des problèmes

Message  peko le Mar 29 Mar - 20:52

ludoge1 a écrit:Salut Peko, pourquoi ne pas mettre un switch ou un contact.

sa fait gros à déporter, car 2 ou trois fils à déporter, en plus le pont est proscrit

je ne trouve pas ça très logique ni très pratique, désoussder ressouder et tout ça pour des module différent sur la meme auto lol
avatar
peko

Messages : 12
Date d'inscription : 22/11/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [TUTO] Modification des cable ELM 1.4 ayant des problèmes

Message  artoutitou le Sam 13 Aoû - 20:01

Sur ebay, on trouve des elm et des vag modifié avec des switchs pour ne pas a desouder les fils.

On trouve aussi le kit complets elm + vag + adaptateur + logiciel original pour 150€, ce que je trouve raisonable.

artoutitou

Messages : 7
Date d'inscription : 13/08/2011

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [TUTO] Modification des cable ELM 1.4 ayant des problèmes

Message  sylvain62000 le Ven 21 Oct - 1:13

Salut,

Peux-tu nous dire comment tu as fait?
Tu as dessoudé 6 et 14 pour les ressouder sur 1 et 9?

peko a écrit:la modif effectuer j'ai tester, ça se connecte sans soucis, le logiciel me dit reset effectué par contre, quand je démarre le moteur JTD fiat 500, j'ai toujours le message vidange a faire !

Suspect

sylvain62000

Messages : 3
Date d'inscription : 21/10/2011

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [TUTO] Modification des cable ELM 1.4 ayant des problèmes

Message  glariture le Mer 21 Mar - 10:11

bonsoir,

je suis tout nouveau utilisateur de fiat ecu scan sur ma stilo 115 de 2003, j'ai donc recu un elm327 comme en photo donc la RAZ de l'entretien ne marche pas j'ai suivi votre conseil j'ai viré la résistance r04 et sa fonctionne à merveille mais petite question ?

faut t'il absolument rajouter le petit montage avec condensateur etc ... je rappel que tout marche bien j'ai viré le R04 ?? confused confused

merci d'avance

glariture

Messages : 9
Date d'inscription : 21/03/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [TUTO] Modification des cable ELM 1.4 ayant des problèmes

Message  ludoge1 le Mer 21 Mar - 12:50

Bonsoir,

Les 2 condensateurs et les 2 résistances servent de protection, il vaut mieux les mettre pour éviter tout risques d' endommager ton auto, ou ton PC d’ailleurs.
avatar
ludoge1

Messages : 24
Date d'inscription : 22/11/2010
Age : 37

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [TUTO] Modification des cable ELM 1.4 ayant des problèmes

Message  glariture le Jeu 22 Mar - 0:40

aie a oui kan méme No

glariture

Messages : 9
Date d'inscription : 21/03/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [TUTO] Modification des cable ELM 1.4 ayant des problèmes

Message  Franky18 le Ven 30 Mar - 14:26

bonjour à tous ,pouvez-vous m'aider pour ce modèle?merci






Franky18

Messages : 1
Date d'inscription : 30/03/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [TUTO] Modification des cable ELM 1.4 ayant des problèmes

Message  glariture le Mar 10 Avr - 3:16

eu je me permet de dire que le montage en premiére page avec résistance et condo ben il est totalement faux !!

les résistance c'est les machins rond en long et les composant orange c'est les condo scratch

glariture

Messages : 9
Date d'inscription : 21/03/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [TUTO] Modification des cable ELM 1.4 ayant des problèmes

Message  ludoge1 le Mer 11 Avr - 5:02

Bonsoir glariture, oui je sais, mais le montage en première page avec résistance et condo n'est pas "totalement faux", il y a bien le "R" et le "C" à coté des composants, c'est juste dans la nomenclature qu'il y a une inversion.
Tu as le schéma correct sur cette page http://fiatecuscan-france.forumgratuit.org/t7p45-qreset-compteur-vidange.
avatar
ludoge1

Messages : 24
Date d'inscription : 22/11/2010
Age : 37

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [TUTO] Modification des cable ELM 1.4 ayant des problèmes

Message  darwed le Ven 18 Mai - 21:53

Bonjour,

Je suis en posession du meme que Franky18, un v1.6.
Problem de connexion sur une alfa 156 2.4 jtd, "no ecu response"
Une modification doit etre apporté sur celui-ci aussi?

Merci à vous.

darwed

Messages : 9
Date d'inscription : 18/05/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [TUTO] Modification des cable ELM 1.4 ayant des problèmes

Message  darwed le Sam 19 Mai - 3:43

Bon aprés bon réglage, ecu moteur OK!
Effacement des code, test des éléments etc...
Parcontre coté airbag par éxemple, cela dit prendre cordon vag.com.

darwed

Messages : 9
Date d'inscription : 18/05/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [TUTO] Modification des cable ELM 1.4 ayant des problèmes

Message  pasto le Sam 19 Mai - 5:47

darwed a écrit:Bon aprés bon réglage, ecu moteur OK!
Effacement des code, test des éléments etc...
Parcontre coté airbag par éxemple, cela dit prendre cordon vag.com.

quels sont les réglages effectués svp? Wink

pasto

Messages : 14
Date d'inscription : 13/01/2011

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [TUTO] Modification des cable ELM 1.4 ayant des problèmes

Message  darwed le Sam 19 Mai - 7:59

Port com1 à mettre sur le pc, dans le gestionnaire des périph.
Ensuite dans le logiciel en bas à gauche "F9 SETTING" pour les réglages.
Dans un premier temps language français Very Happy , dans interface bien choisir com1 et ELM327 et cliquez sur ok.
Aprés les étapes normal, choix du véhicule, ecu et "connecter"!
Avec mon boitier comme ceci cela fonctionne sans modif pour la gestion moteur.
J'ai pu enlever les code érreure enregistrés, tester les voyant moteur sur tableau de bord, vitesse ventilo etc...
Pour se qui est de l'écu airbag, cela demande un cordon VAG, je vais voir de m'en procurer un dans la semaine, savez vous si sur les VAG les pin de la prise parraport aux memes fonctions, sont sur une position différente?apparement oui puisqu'il faut un autre cordons.

darwed

Messages : 9
Date d'inscription : 18/05/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [TUTO] Modification des cable ELM 1.4 ayant des problèmes

Message  pasto le Sam 19 Mai - 20:39

et pour le reset vidange moteur ça fonctionne comme cela ou pas?

pasto

Messages : 14
Date d'inscription : 13/01/2011

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [TUTO] Modification des cable ELM 1.4 ayant des problèmes

Message  darwed le Sam 19 Mai - 21:50

Aucune idée, ya pas une manip à faire comme beaucoup de constructeur sans ordi, du style maintenir un bouton etc...?

darwed

Messages : 9
Date d'inscription : 18/05/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [TUTO] Modification des cable ELM 1.4 ayant des problèmes

Message  pasto le Sam 19 Mai - 22:06

Ben non, relis ce post du début et tu verras qu'on est plusieurs à avoir ce type d'ELM et qu'on ne peut pas avoir accès au reset vidange. Wink

pasto

Messages : 14
Date d'inscription : 13/01/2011

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [TUTO] Modification des cable ELM 1.4 ayant des problèmes

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 2 sur 4 Précédent  1, 2, 3, 4  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum