[TUTO] Modification des cable ELM 1.4 ayant des problèmes

Page 3 sur 4 Précédent  1, 2, 3, 4  Suivant

Voir le sujet précédent Voir le sujet suivant Aller en bas

Re: [TUTO] Modification des cable ELM 1.4 ayant des problèmes

Message  darwed le Dim 20 Mai - 5:00

En meme temps j'ai une 156 de 99....

darwed

Messages : 9
Date d'inscription : 18/05/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [TUTO] Modification des cable ELM 1.4 ayant des problèmes

Message  djtid le Dim 20 Mai - 20:32

Franky18 a écrit:bonjour à tous ,pouvez-vous m'aider pour ce modèle?merci







j'ai moi aussi le meme modèle que franky18, quelle est la modif a faire svp
please help !!!!!!!!!!!

djtid

Messages : 4
Date d'inscription : 20/05/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

sniff !!!! dur dur

Message  djtid le Ven 1 Juin - 21:23

quelqu'un pourrait regarder eventuellement ???

svp aidez nous a faire fonctionner ce P**** de cable a la noix !!!! lol!

Crying or Very sad Crying or Very sad Crying or Very sad Crying or Very sad Crying or Very sad Sad Sad Sad Sad Sad

djtid

Messages : 4
Date d'inscription : 20/05/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [TUTO] Modification des cable ELM 1.4 ayant des problèmes

Message  darwed le Ven 1 Juin - 23:22

Bon au final et parceque j'ai pas mal de diag à faire, j'ai acheté un boitier avec de nombreux cordon et un autre logiciel fourni.
Bilan trés simple, bonne configue à mettre port com etc... et zou j'ai accés à tout, pu remettre mes airbag à zero, éffacement défaut moteur etc...
Et meme sur ma 206 multiplexé, dévérouillage ecu airbag etc...
Cout de l'ensemble pour info 190€ livré.
Fourni avec module, cable obd, bmw, etc...logiciel multilangue.

Bref si j'avais apporté mes auto en concession ca m'aurais couté plus de la moitié de mon achat, encore un diag et c'est remboursé!

darwed

Messages : 9
Date d'inscription : 18/05/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [TUTO] Modification des cable ELM 1.4 ayant des problèmes

Message  pasto le Sam 2 Juin - 9:54

darwed a écrit:Bon au final et parceque j'ai pas mal de diag à faire, j'ai acheté un boitier avec de nombreux cordon et un autre logiciel fourni.
Bilan trés simple, bonne configue à mettre port com etc... et zou j'ai accés à tout, pu remettre mes airbag à zero, éffacement défaut moteur etc...
Et meme sur ma 206 multiplexé, dévérouillage ecu airbag etc...
Cout de l'ensemble pour info 190€ livré.
Fourni avec module, cable obd, bmw, etc...logiciel multilangue.

Bref si j'avais apporté mes auto en concession ca m'aurais couté plus de la moitié de mon achat, encore un diag et c'est remboursé!

un lien pour l'achat de ce matos? Wink

pasto

Messages : 14
Date d'inscription : 13/01/2011

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [TUTO] Modification des cable ELM 1.4 ayant des problèmes

Message  pasto le Sam 2 Juin - 20:53

oui j'avais déjà vu ça sur un fofo coupé fiat Wink

pasto

Messages : 14
Date d'inscription : 13/01/2011

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [TUTO] Modification des cable ELM 1.4 ayant des problèmes

Message  SEDICI22 le Sam 2 Juin - 21:11

Hier à 22H54, pasto a écrit:
un lien pour l'achat de ce matos? Wink

pasto a écrit:oui j'avais déjà vu ça sur un fofo coupé fiat Wink

Donc pas de souci pour en trouver ... Rolling Eyes

SEDICI22

Messages : 38
Date d'inscription : 31/12/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [TUTO] Modification des cable ELM 1.4 ayant des problèmes

Message  darwed le Sam 2 Juin - 22:06

Moi j'ai acheté ceci:
http://www.obdii.fr/autocom-cdp-pro-for-car-compact-diagnostic-partner-pro-version-dincluding-ford-1125.html
Mais avec un kit cables pour de nombreuse marque.

Pas déçu pour le moment, j'ai vu auyssi qu'il remet les compteur entretient à zero, aparement reprog de clé etc....
Quant que je me suis branché sur la 206 je ne suis pas allé au bout mais je pouvais testé les détecteurs de pluie etc....

Matos reçu sous 4 jours aprés commande, parcontre j'ai pris une douane vu que je l'est fait passer en societe.

darwed

Messages : 9
Date d'inscription : 18/05/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [TUTO] Modification des cable ELM 1.4 ayant des problèmes

Message  pasto le Sam 2 Juin - 22:42

SEDICI22 a écrit:
Hier à 22H54, pasto a écrit:
un lien pour l'achat de ce matos? Wink

pasto a écrit:oui j'avais déjà vu ça sur un fofo coupé fiat Wink

Donc pas de souci pour en trouver ... Rolling Eyes

sauf qu'on sait pas si ça marche sur une Fiat actuelle pour la remise à zéro Rolling Eyes

pasto

Messages : 14
Date d'inscription : 13/01/2011

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [TUTO] Modification des cable ELM 1.4 ayant des problèmes

Message  SEDICI22 le Sam 2 Juin - 23:46

pasto a écrit:
sauf qu'on sait pas si ça marche sur une Fiat actuelle pour la remise à zéro Rolling Eyes


Je ne sais pas ce qu'est une " FIAT actuelle" .
Sur la mienne , de 2007 , çà fonctionne . Par contre je ne peux pas changer l'intervalle . ( je ne peux pas modifier la périodicité de 30000 en 20000km par exemple.)

SEDICI22

Messages : 38
Date d'inscription : 31/12/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [TUTO] Modification des cable ELM 1.4 ayant des problèmes

Message  pasto le Dim 3 Juin - 7:27

avec l'année c'est mieux cheers

donc tu peux faire un reset vidange moteur?.

pasto

Messages : 14
Date d'inscription : 13/01/2011

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

pour franky 18 et moi a priori voila la modif !!!!!!!!

Message  djtid le Mar 5 Juin - 17:15

pour ceux qui ont un v1.6 chinoisé !!!

voila ce que j'ai trouvé sur un forum, normalement reset service ok avec ça, a tester !!!!!

il faut retirer la r04 entourée en rouge.

j'espere avoir ete assez clair et que cela fonctionnera car mon alfa est chez le carrossier Crying or Very sad Crying or Very sad Crying or Very sad


djtid

Messages : 4
Date d'inscription : 20/05/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [TUTO] Modification des cable ELM 1.4 ayant des problèmes

Message  pasto le Mar 5 Juin - 18:52

djtid a écrit:pour ceux qui ont un v1.6 chinoisé !!!

voila ce que j'ai trouvé sur un forum, normalement reset service ok avec ça, a tester !!!!!

il faut retirer la r04 entourée en rouge.

j'espere avoir ete assez clair et que cela fonctionnera car mon alfa est chez le carrossier Crying or Very sad Crying or Very sad Crying or Very sad


tiens nous au courant Wink

pasto

Messages : 14
Date d'inscription : 13/01/2011

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [TUTO] Modification des cable ELM 1.4 ayant des problèmes

Message  cicio54400 le Lun 11 Juin - 3:55

Salut,
Je n'ai pas trouvé l'endroit où poster les présentations,c'est donc sans l'avoir fait que je poste ma première réponse.
Je possède cette fameuse interface v1.6, qui ne permettait que la connection à l'ECU moteur (ALFA 147 1.9JTD de 09/2001).
Après la suppression de la R04, et sans avoir procédé au montage des resistances et condensateurs additionnels.
Miracle!!! accès à toutes les fonctions possibles de FES.
Je vais explorer tous ça, et je vous tiens au courant.

cicio54400

Messages : 1
Date d'inscription : 10/06/2012
Age : 54
Localisation : Cosnes et Romain

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

c ok pour la modif des 1.6 !!!!!!!

Message  djtid le Sam 23 Juin - 18:07

voila, apres le retour de ma gt de chez le carossier je viens de faire un test de reset

compteur de service (entretient) et la , ça a marché nickel, reparti pour 20 000 kms

donc regardez ma modif 2 ou 3 posts plus haut

j'espere que cela servira a beaucoup de monde !!!!!!!!!!!!!


a bientot

djtid

Messages : 4
Date d'inscription : 20/05/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Pas pour moi sur Fiat 500 ??

Message  cekado le Mar 17 Juil - 23:17

Salut,

je viens de me procurer le même type d'ELM 327 que sur la photo , (Silicon Labs CP210x USB to UART Bridge) , j'ai viré la R04 mais toujours pas d'accès aux services pour RAZ mon écu scan ( ou alors j'ai pas trouvé ??) voici la photo de mon FES : ( et non pas de mes ... !! Very Happy ) :



Toute forme d'aide me sera fort utile ,

A+

cekado

Messages : 3
Date d'inscription : 17/07/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

ELM327 V1.5

Message  Krg le Mer 8 Aoû - 3:59

[Edit] Je transfère dans un nouveau fil spécifique:
http://fiatecuscan-france.forumgratuit.org/t175-elm327-v15
avatar
Krg

Messages : 15
Date d'inscription : 22/07/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [TUTO] Modification des cable ELM 1.4 ayant des problèmes

Message  laurentbro le Ven 17 Aoû - 20:32

Bonjour,petite question,avec cette modification,faut il également inverser des câbles à l'intérieur de l'ELM pour avoir accès à toutes les fonctions sur une voiture moderne 2010 (punto evo 1.3 Mjet 16V?(moteur remise à zero,etc)

laurentbro

Messages : 5
Date d'inscription : 31/07/2012

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [TUTO] Modification des cable ELM 1.4 ayant des problèmes

Message  lolo85v le Mar 25 Sep - 9:03

oui par contre en enlevant la r4 faut'il quand même mettre les résistance?

lolo85v

Messages : 53
Date d'inscription : 31/08/2011

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [TUTO] Modification des cable ELM 1.4 ayant des problèmes

Message  lolo85v le Mar 16 Oct - 8:52

up

lolo85v

Messages : 53
Date d'inscription : 31/08/2011

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [TUTO] Modification des cable ELM 1.4 ayant des problèmes

Message  lolo85v le Sam 20 Oct - 3:46

j'ai mis les résistance idem j'ai ce méssage sur abs

lolo85v

Messages : 53
Date d'inscription : 31/08/2011

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [TUTO] Modification des cable ELM 1.4 ayant des problèmes

Message  lolo85v le Sam 10 Nov - 8:20

bon j'ai reçu l'adaptateur 1 mais pas moyen d’accéder a abs j'ai ce message


lolo85v

Messages : 53
Date d'inscription : 31/08/2011

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [TUTO] Modification des cable ELM 1.4 ayant des problèmes

Message  SEDICI22 le Sam 10 Nov - 20:12

Bonjour .
Après avoir connecté ton cable au Pc , tu vas dans le gestionnaire de périphériques , onglet " Ports" et tu relèves le N° de port attribué sous le nom de ton cable .
Dans FES tu vas dans "Préférences" , onglet "interface", tu sélectionnes ton cable dans la liste , tu confirmes ou attribues le bon N° de port dans l'onglet suivant , tu valides .
Tu connectes à la voiture , mets le contact et connectes ES .

SEDICI22

Messages : 38
Date d'inscription : 31/12/2010

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [TUTO] Modification des cable ELM 1.4 ayant des problèmes

Message  lolo85v le Sam 10 Nov - 21:34

bonjour
oui ça c'est fait depuis le début car aucun souci pour les autre acces moteur et autre c'est juste quand je conect l'adaptateur N°1 et que je veut aller dans abs
et ce que j'ai remarquer c'est quand je veut faire cet acce avec l'adaptateur j'ai le voyant esp au tableau de bord qui reste allumer et pas moyen d'éteindre le contact au bouton démarrage je suis obliger d'enlever la clef .

lolo85v

Messages : 53
Date d'inscription : 31/08/2011

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: [TUTO] Modification des cable ELM 1.4 ayant des problèmes

Message  Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Page 3 sur 4 Précédent  1, 2, 3, 4  Suivant

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum