Probleme de connection elm327 /166/mito

Voir le sujet précédent Voir le sujet suivant Aller en bas

Probleme de connection elm327 /166/mito

Message  auvergnalfa le Lun 31 Oct - 12:25

Bonjour

j'essaie de me connecter sur mes véhicules 166 ou mito

j'ai le même problème sur les deux "Délai trop long"

j'ai suivi à la lettre le tutorial de config du port série

voici les écrans que j'ai récupérés









Connection failed

Merci de votre aide
avatar
auvergnalfa

Messages : 12
Date d'inscription : 27/10/2011
Age : 69
Localisation : Palaiseau 91

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Probleme de connection elm327 /166/mito

Message  auvergnalfa le Mar 24 Avr - 10:12

Connections réussies sur 166 2.5 V6 et MITO MPI 105CV

Conseil : avant de choisir le véhicule faire un scan qui vous donnera le bon calculateur
pour la 166 2.5 v6 le calculateur est celui de la 3.0 v6

Idem pour la mito le calculateur n'est pas BOSCH mais MARELLI

ceci explique les échecs de connections

Sinon bon fonctionnement (certaines fonctions pas développées pour la MITO)

Version Logiciel fiatecuscan 3.3 , interface ELM 1.4 boitier alu avec le cordon stantard (pour l'identification et les paramètres moteur)
avatar
auvergnalfa

Messages : 12
Date d'inscription : 27/10/2011
Age : 69
Localisation : Palaiseau 91

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Voir le sujet précédent Voir le sujet suivant Revenir en haut

- Sujets similaires

 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum